Пользователям QIP 2005 рекомендуется скачать QIP 2010

15 января 2011
Неприятная новость для пользователей QIP 2005. Несколько дней назад при запуске программы они стали получать уведомление с предложение скачать QIP 2010. Таким образом можно считать, что история легендарного мессенджера завершена.

Вот уже несколько дней пользователям старого QIP 2005 при запуске программы показывается уведомление и разработчиков со следующим текстом:

Build: 8098 Внимание! QIP 2005 не отвечает современным требованиям информационной безопасности! Используйте QIP 2010.

Пользователь может скачать QIP 2010 или же нажать на кнопку «Напомнить позже». Таким образом, разработчики подталкивают к переходу на новый клиент.

Напомним, что ранее мы писали о том, что QIP 2005 исчез из раздела загрузок официального сайта. Можно считать, что история легендарного мессенджера практически закончена. Им можно будет пользоваться лишь до следующего обновления протокола ICQ.

Скопируйте этот код и вставьте его в свой сайт или блог (HTML)
Скопируйте этот код и вставьте его на форум (BBcode)
Кликните, если это возможно
Комментариев нет.